• 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Probleme & Lösung
#1
Da Assetto Corsa Competizione weiterhin im Early Access Stadium ist, funktioniert wie erwartet natürlich noch nicht alles zu 100%. Da die Version 0.6.3 allerdings schon insgesamt _ausreichend_ funktioniert, jedoch einige Probleme immer wieder auftauchen, habe ich für euch die häufigsten Probleme und nach Möglichkeit auch die entsprechende Lösung rausgesucht. Ich freue mich über euer Feedback, falls euch eine Lösung geholfen hat. Postet auch gern Probleme, vielleicht ist auch hier bereits eine Lösung bekannt!

1. Auto lässt sich in Boxengasse / Startaufstellung nicht mehr starten:
> Belegt die Taste für Kupplung neu ODER entfernt die Belegung der Kupplung im Steuerungsmenü
Während der EA-Phase solltet ihr immer Enginestart  auf "automatic" lassen und im besten Fall ohne manuelle Kupplung fahren.
Sollte bereits mit Patch 0.6.4 behoben sein!

2. Einzelne Tasten lassen sich nicht mehr neu belegen:
> Entfernt die bisherige Taste erst über "clear", und weist danach die neue Taste zu.

3. Fanatec Formula Clubsport v2 (F1) & McLaren GT3 Wheels: Tasten werden immer wieder falsch belegt ODER
 Funktionen lassen sich nicht mit der richtigen Taste verknüpfen (eine andere Taste erscheint sofort automatisch in der Belegung):
> Seit einem Treiberupdate (v328) für diese Wheels können die Drehschalter in speziellen Modi bedient werden (MPS FNC im Tuning-Menü des Wheels).
Steht diese Einstellung auf "Cons" (constant), senden die Drehschalter immer Signale, beim Neubelegen von Funktionen im Menü interpretiert das Spiel diese und belegt die ausgewählte Funktion mit den Drehschalter. Um dieses Verhalten zu verhindern, gibt es mehrere Möglichkeiten:
1. das entsprechende Preset aus der Liste der Geräte in der Steuerungsoption wählen (beim McLaren GT3 sind die Drehschalter dann automatisch mit TCS & ABS verknüpft, eine andere Belegung der Knöpfe funktioniert dann nicht).
2. Im Tuning-Menü des Wheels die MPS FNC auf "Pulse" stellen, damit senden sie erst bei Aktivierung ein Signal.

4. Das Spiel startet nur noch / nicht mehr in VR & seltsames Verhalten in VR:
> Im Update 0.6. wurden große Teile umgeschrieben. Es empfiehlt sich daher, das Spiel neuzuinstallieren. Vor der Neuinstallation sollten allerdings alle alten Config-Dateien von Hand gelöscht werden, um Probleme zu verhindern. Welche Configs gelöscht werden müssen und wo ihr diese findet, könnt ihr hier nachlesen.

5. Performance-Einbrüche, niedrige FPS, Standbilder (kein VR):
> siehe 4., allerdings mit dem Zusatz: Stellt die Grafikoptionen nach der Neuinstallation zunächst nur auf "Mid" und tastet euch langsam an die optimalen Settings heran. Eine Hilfe für die Settings findet ihr im unter 4. verlinkten  Thread. Mithilfe eines FPS-Zählers (Geforce Experience, Riva Tuner Statistic Server usw.) könnt ihr an das Limit eures PCs herantasten (VSync für Tests abschalten!).

6. Permanente Mikroruckler, Spiel läuft jedoch mit 60fps oder mehr:
> Stellt in den Video-Einstellungen "Fullscreen" auf "enabled", wenn es bisher auf "disabled" stand oder umgekehrt. Manche PC-Konfigurationen haben Schwierigkeiten mit der Vollbildwiedergabe der Unreal Engine 4. Hier hilft nur ausprobieren, welche Einstellung in eurem Fall die richtige ist.

 [to be continued]
  #DriveForLife - @YouTube | @Instagram | http://www.drive-for-life.de
  Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Powered by MyBB, © 2002-2019 MyBB Group. Theme designed von Rōshi © 2015-2019.